How to Resolve Login-Based Issues Or Errors
Can’t Login (Email & Password – No Errors) #
If you are unable to login with no errors shown, please follow the steps below:
- Ensure your account is Active.
- Only Active accounts can login.
- Please contact your System Administrator to check.
- Ensure the Email Address you are attempting MATCHES that which your account is set to.
- Please contact your System Administrator to check.
- Ensure you are connecting directly to your Site URL
- This should be xxx.symbiant.cloud
- Don’t attempt to access any URL that doesn’t end with .cloud
- Incorrect Path Example: xxx.symbiant.cloud/more-info-here/something-else-here
- Ensure you aren’t using any type of VPN (Virtual Private Network) or Proxy to access Symbiant
- This may be set at a Company Level by the IT Department
- Please contact your System Administrator to check.
- Ensure Browser Cache isn’t causing any Conflicts
- Please attempt to access Symbiant in a Private (Incognito) Session first.
- OR Clear your browsers Cache (Gudies Below)
Can’t Login (Email & Password – Errors) #
Error Message Of:
Unable to Login with Email (Invalid Username or Password)
Cause:
The credentials provided to Symbiant don’t match our Login Servers Records.
(Note: Initial Login Email Passwords are temporary and may have timed out!)
Fix:
Resetting your password via the Login Portal, please see: Resetting your Password
Can’t Login (Corporate ID) #
For Corporate Login Issue please see: SAML Corporate Login Errors
Not Receiving Login Emails #
Issue Of:
Not receiving any Symbiant emails regardless of how many times you’ve tried
Cause:
Email Protection/Spam filters can cause our emails to be miss flagged and deleted automatically.
Fix:
Whitelist both our emails (autoemails@symbiant.cloud) & (noreply@symbiant.co.uk).