What to do if you get a system error message
Capture the Error Message for Support #
Click the bell icon at the top right to see the error message,
Error messages are usually self-explanatory but If you need additional help, copy and paste it into the message box when you submit a support ticket!
Validation Failure #
Message Of:
Cause:
One or more fields in the current form are required and therefore must have a value selected/entered,
Fix:
Review the form finding any fields highlighted with an orange border and a triangle next to them, indicating a validation error.
Furthermore, any Field marked with a Red Asterisk is Required and must have a value selected/entered.
Permission Denied #
Message Of:
Cause:
Permission denied is shown when you are attempting to access restricted content. You can either abort the operation or change users to one with a higher permission level.
Fix:
Select the More Details, at the bottom left, this will show the full log and what you are attempting to access.
Contact your System Administrator if you believe this is incorrect and you should have access.
If you require further support, copy and paste the error into the message box when you submit a support ticket!
Resources are not available for your device or at your user level. #
Message Of:
Cause:
The current user role(s) assigned don’t include the required content you are trying to access.
(Example: You are trying to access Controls Module with only a Risk Module Role Assigned)
Fix:
Select the More Details, at the bottom left, this will show the full log and what you are attempting to access.
Contact your System Administrator if you believe this is incorrect and you should have access.
If you require further support, copy and paste the error into the message box when you submit a support ticket!
Data Conflict! #
Message Of:
Cause:
Symbiant has built-in safeguards to help stop people from making mistakes. One of the safeguards is comparing the user’s data with what is in the current record.
If two or more users load the same record, at the same time and one of those users makes a change and saves, then if the second user attempts to save the record that will undo the first user’s change, the system will notify you with a Data Conflict Message. All you need to do is click the reload data link.
Fix:
The system will show you what has changed and give you the opportunity to insert the user’s changes into your record. Click insert to merge the changes.
When finished, remember to Save at the top right (1) OR Save and Edit (Saving but remaining on the same screen) (2)